S3 Savage4 auf Asus P5A
Results 1 to 3 of 3
  1. #1

    Title
    Master
    Join Date
    Feb 2002
    Posts
    145
    Thanks
    0
    Thanked 0 Times in 0 Posts

    S3 Savage4 auf Asus P5A

    Hi Leute!

    Muss mich wiedereinmal auf euch verlassen. Hab heute ca. 5 Stunden lang versucht eine alte Savage4 GRAKA auf einem noch älteren Sockel7-Mainboard zum Laufen zu bringen - Betriebssystem Win98.

    Kann weder Farbanzahl noch Auflösung ändern. Folgender Ablauf zeigte sich immer wieder:

    ALi-AGP-Treiber installieren, neustarten, Savage4-Treiber installieren, neustarten, - der Bildschirm zeigt an "Windows wird jetzt neugestartet" - kurz darauf Bluescreen "Schwerer Ausnahmefehler" (dieser Tritt dann des öfteren auf) - nach komplettem Neustart lässt sich die Auflösung verändern, er verlangt jedoch einen Neustart - nach diesem schreibt er mir, dass die Hardware eine solche Auflösung nicht unterstützt.

    Mit dem Standardgrafikkarten-Treiber von Win98 läuft es einwandfrei (nur halt in 16 Farben und 640x480)

    Bitte um Rat

  2. #2
    Heavy's Avatar
    Title
    Dipl.Ing
    Join Date
    Feb 2002
    Posts
    1,340
    Thanks
    2
    Thanked 5 Times in 2 Posts
    Ich würd mal versuchen zuerst Graka und Chipsatz Treiber zu deinstallieren und die Treiber wiederum im abgesicherten Modus zu installieren.

    Hast du auch den neuesten Treiber?:
    http://www.s3graphics.com/
    Religion ist ein Glaube,
    Wissenschaft als Teilgebiet ist ein Glaube,
    die Wahrheit liegt in der Gegenwart des Menschen.

  3. #3

    Title
    Master
    Join Date
    Feb 2002
    Posts
    145
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Die neuesten Treiber hab ich, hat das einen Vorteil, wenn ich das Zeugs im abgesicherten Modus installiere?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •