Probleme beim Einbinden von packages...
Results 1 to 3 of 3
  1. #1
    Jimmy's Avatar
    Title
    Baccalaureus
    Join Date
    Feb 2002
    Location
    Wien
    Posts
    539
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Probleme beim Einbinden von packages...

    Hi,
    seitdem ich die neueste Version JSDK 1.4.0 installiert hab geht bei mir das EPROG package nicht... hab alles versucht mit CLASSPATH, PATH..geht nicht.. nach der Deinstallation von JSDK 1.4.0 und Re-installation von JDK1.3 gehts aber auch nicht.. benutze WinXP..

    hat jemand das gleiche Problem, wie ich (gehabt) ?

    folgende Fehlermeldung steht bei mir immer:
    <tt>java:1: package eprog does not exist import eprog.*;</tt>
    Der beste Beweis, dass ausserirdische Intelligenz existiert, ist der dass bis jetzt noch keiner Kontakt zu uns aufgenommen hat

  2. #2

    Title
    Elite
    Join Date
    Dec 2001
    Posts
    340
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Kopier's einfach in das jre/lib/ext Verzeichnis der Runtime rein, die du verwendest. Nicht notwendigerweise &lt;jdk_root&gt;/jre/lib/ext
    Konfigurieren kann man das in der Systemsteuerung, Java Plug-in Control Panel oder so
    Last edited by martin; 28-06-2002 at 15:42.
    I invented ctrl-alt-del but Bill [Gates] made it famous
    Dave Bradly, IBM PC designer

  3. #3
    Jimmy's Avatar
    Title
    Baccalaureus
    Join Date
    Feb 2002
    Location
    Wien
    Posts
    539
    Thanks
    0
    Thanked 0 Times in 0 Posts
    *juhuuu* es funzt , dankeeee
    Der beste Beweis, dass ausserirdische Intelligenz existiert, ist der dass bis jetzt noch keiner Kontakt zu uns aufgenommen hat

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •