Results 1 to 5 of 5
  1. #1

    Title
    Principal
    Join Date
    Mar 2002
    Location
    w
    Posts
    29
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Question SBLive! 5.1 XP driver

    Kennt jemand eine andere Quelle für SBLive treiber als www.soundblaster.com - die einzigen die es bei creative gibt haun bei mir net gscheit hin (XP)...
    (wobei man anmerken muss dass die vorige LifeWare eh auch nix gscheites war...)
    bitte danke gruß am fuß

  2. #2
    Ordovicium's Avatar
    Title
    Administrator
    Join Date
    Nov 2001
    Location
    Vienna, Austria, Austria
    Posts
    3,090
    Thanks Thanks Given 
    25
    Thanks Thanks Received 
    113
    Thanked in
    58 Posts
    Schon mal die probiert:
    http://www.gamers.at/?SHOWFILES=1&FILEID=3706

    Also bei mir funkt es einwandfrei.
    lg Ordo

  3. #3

    Title
    Principal
    Join Date
    Mar 2002
    Location
    w
    Posts
    29
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    in der tat....
    die datei hat zwar den gleichen Namen , wie jene , die ich schon installiert hab, aber de von gamers.at ist um 8.2 MB grösser....also schon sogar vielleicht eine andere version... mal schaun... thx

  4. #4
    Ordovicium's Avatar
    Title
    Administrator
    Join Date
    Nov 2001
    Location
    Vienna, Austria, Austria
    Posts
    3,090
    Thanks Thanks Given 
    25
    Thanks Thanks Received 
    113
    Thanked in
    58 Posts
    Und funktioniert es?
    lg Ordo

  5. #5

    Title
    Principal
    Join Date
    Mar 2002
    Location
    w
    Posts
    29
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    naja installiert hab ich - jetzt gehn nur noch die vorderen boxen (und das nicht symmetrisch )
    und das beste ist : beim boxentest sagt die fuffn:
    front left - mitte - front right
    i hab ja schon viele treiber installiert, aber so verdreht wars noch nie... i werd mal ein bisserl herumstellen....


    ok des mit der symmetrie hat sich von selbst gelöst - i hab einmal alle boxensysteme (4.1, live!surround, headphones, ...) durchprobiert und wie ich wieder bei 5.1 angekommen bin hats funktioniert...
    guzo+thx
    Last edited by CaptainLanghaar; 23-04-2002 at 13:38.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •