Announcement

Collapse
No announcement yet.

Altes Gerät in Betrieb nehmen

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Altes Gerät in Betrieb nehmen

    Ich bin gerade dabei einen etwas älteren Computer wieder in Betrieb zu nehmen. Das letzte Mal, dass jemand darauf gearbeitet hat, war vor ca. drei Monaten.

    Am PC war ursprünglich Windows XP installiert. Eines Tages wurde, glaube ich, ein Update auf Windows 7 gemacht, und seitdem funktioniert einiges nicht mehr ganz so richtig.

    1. Beim Einschalten wird immer nur ein ganz blasses Windows für ca. 30min (manchmal länger, manchmal kürzer) angezeigt und erst dann fährt er normal hoch.

    2. Das DVD Laufwerk wird vom PC nicht erkannt.

    3. Einige Treiber fehlen anscheinend, aber die mitgelieferten CD's und Co sind verloren gegangen.

    4. Die Schnittstellen für USB-Anschlüsse und Lautsprecher, die da vorne waren, sind hineingefallen.
    Click image for larger version

Name:	DSC02237.JPG
Views:	1
Size:	59.9 KB
ID:	1248306


    Und ansonsten gibt es nur mehr ein paar Kleinigkeiten, wie, dass er z.B. extrem langsam geworden ist und ähnliches,...

    Zuerst habe ich einmal das Gehäuse aufgemacht und die Unmengen an Staub, die da drinnen waren, halbwegs entfernt. Die Anschlüsse, die in den Schnittstellen hineingehören, habe ich auch gefunden und hineingesteckt, aber kaum berührt man diese, fallen sie wieder rein. Wie befestige ich die am Besten?
    Ich habe einmal versucht sie mit einem dünnen Holzstab von hinten abzustützen, was aber sicher nicht die optimalste Lösung ist..

    Dann ist mir aufgefallen, dass zwei Kabeln lose sind. Das sind die hier:
    Click image for larger version

Name:	DSC02232.JPG
Views:	1
Size:	69.5 KB
ID:	1248302Click image for larger version

Name:	DSC02235.JPG
Views:	1
Size:	72.4 KB
ID:	1248305

    Deren andere Enden hängen beide am selben Ding:
    Click image for larger version

Name:	DSC02233.JPG
Views:	1
Size:	70.4 KB
ID:	1248303Click image for larger version

Name:	DSC02234.JPG
Views:	1
Size:	95.7 KB
ID:	1248304

    Das schwarze Kabel geht überhaupt durch ein Loch im Gehäuse ganz hinaus. Soll ich das dann hinten anstecken? Und wo muss das rote Kabel hin?

    Dann habe ich noch zwei Kabeln, von denen eines den Bildschirm mit dem PC verbinden sollte und das andere vom Bildschirm zur Steckdose führt. Aber sollte es nicht noch eines geben, dass den PC mit dem Strom verbindet? Wenn ja, wie sieht es denn aus?

    Ansonsten wurde mir noch gesagt, dass ich mir Modelle von den einzelnen Teilen rausschreben soll, dass ich mir die passenden Treiber aus dem Internet suchen kann, aber ich weiß leider nicht, was für Modelle ich brauche.
    Ich habe einmal alle Beschriftungen rausgeschrieben, die ich gefunden habe, aber das waren gerade die vom Netzteil, vom Motherboard und von der Festplatte. Gerade die brauche ich aber, glaube ich, gar nicht, oder?
    Also das DVD-Laufwerk wurde einmal nicht erkannt, und die Grafikkarte. Braucht man für ein Laufwerk überhaupt einen Treiber? Die Grafikkarte habe ich gar nicht gefunden,..
    "If you can dream it, you can do it."
    ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ~~ Walt Disney ʘ‿ʘ

  • #2
    Vor ein paar Tagen habe ich es endlich in Betrieb genommen. Die losen Kabeln habe ich beide nirgendswo angesteckt, sondern einfach so gelassen, und es hat, besser als gedacht, funktioniert. Das Einschalten hat nicht mehr so lange gedauert usw..


    Das Einzige Problem war, dass manchmal, kurz nach dem Einschalten, dieses blaue Bild hier erscheint:

    Click image for larger version

Name:	DSC02260.JPG
Views:	1
Size:	82.5 KB
ID:	1237003
    Wenn man gut hinschaut, kann man auch was ablesen: "Installierte Hardware oder Software deinstallieren. Deaktivieren Sie BIOS-Optionen wie Caching oder Shadowing. Starten Sie den Computer neu. Ist das Problem weiterhin bestehen..." oder so ähnlich
    Ich habe jedesmal, beim Erscheinen dieser Meldung, einfach nur den PC neugestartet, und es hat alles wieder funktioniert,...

    ...bis vor drei Stunden. Als ich ihn wieder eingeschaltet habe, kam diesmal eine andere Meldung, die nicht verschwinden will:
    Click image for larger version

Name:	DSC02266.JPG
Views:	1
Size:	36.9 KB
ID:	1237004
    "Reboot and Select proper Boot device or insert Boot Media in selected Boot device and press a key_"

    Ich kann das Gerät nicht einmal neustarten oder ausschalten,.. was soll ich jetzt tun?
    "If you can dream it, you can do it."
    ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ~~ Walt Disney ʘ‿ʘ

    Comment


    • #3
      Das zweite Bild kenn ich leider nur zu gut. Es kam immer dann, wenn die Festplatte versagte, und der PC daher kein Betriebssystem finden konnte. Die Bluescreens vorher lassen darauf schließen, dass das ein schleichender Fehler war, der sich mit der Zeit verschlimmerte.

      Entweder sind die Kabel locker, oder die Festplatte ist kaputt. Im zweiten Fall... Pech

      Comment


      • #4
        Originally posted by Zaru View Post
        Das zweite Bild kenn ich leider nur zu gut. Es kam immer dann, wenn die Festplatte versagte, und der PC daher kein Betriebssystem finden konnte. Die Bluescreens vorher lassen darauf schließen, dass das ein schleichender Fehler war, der sich mit der Zeit verschlimmerte.

        Entweder sind die Kabel locker, oder die Festplatte ist kaputt. Im zweiten Fall... Pech
        Und woher weiß ich, welcher Fall es ist? Bzw. kann das auch mit den zwei losen Kabeln (Bilder in Post1) zu tun haben?
        "If you can dream it, you can do it."
        ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ~~ Walt Disney ʘ‿ʘ

        Comment


        • #5
          Naja, das orange SATA-Kabel geht zwar grundsätzlich in entsprechende Festplatten rein, aber wenn es die ganze Zeit draußen war, kann es nichts damit zu tun haben. Sonst hätte die Festplatte ja NIE funktioniert.
          Das andere ist ein USB-Kabel... keine Ahnung, warum das lose in nem PC rumhängt, aber auch das sollte hiermit nichts zu tun haben.

          Comment


          • #6
            Habe gerade dieses Kommentar gefunden und ausprobiert:
            hit CTRL+ALT+DELETE, whenn this error appears
            Jetzt hat er sich ganz normal gestartet,.. Seltsame Dinge, die hier passieren. Aber jetzt weiß ich wenigstens, dass ich die Daten, die da drauf sind, irgendwo sichern muss
            "If you can dream it, you can do it."
            ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ~~ Walt Disney ʘ‿ʘ

            Comment


            • #7
              Ja, sicher die Daten noch solange du kannst. Ich konnte bei Festplattenfehlern auch manchmal wieder rein, aber auf Dauer ist das nicht zu ertragen.

              Comment


              • #8
                Wenn dieses USB-Panel keine Schrauben hat, und auch keine komischen Plastikhakerl, die vielleicht abgebrochen sind, dann klebs einfach an. Schau halt, dass dir der Kleber net in die Buchsen reinläuft, sonst kriegst keine Stecker mehr rein (oder raus ).

                Diese lockeren Kabel sind einmal S-ATA und einmal USB. Scheint so, als ob dieser komische pata/sata Adapter über USB mit Strom versorgt wird, also ja, steck das Ding einfach hinten an. Und eigentlich, wenn ichs mir recht überleg, Bau die Festplatte aus, stecks an einen funktionierenden Rechner, und mach ein Backup. Dann kannst den restlichen Rechner thermisch verwerten (überlass das aber den Profis).

                Achja, jetzt kommts mir erst: Vielleicht hat der Besitzer von diesem Machwerk die USB-Blende absichtlich runtergerissen und ins Gehäuse gelegt, damit er den Strom fürn sata-Adapter intern anstecken kann.

                Oh, wow.. das is ja schon steinalt... Dabei war das der dritte Thread in dem Forum. Naja.. wayne.
                Last edited by Wolfibolfi; 09-05-2012, 17:37.
                In einen FBO rendern ist wie eine Schachtel Pralinen - man weiß nie, was man kriegt.

                Comment


                • #9
                  Das Gerät ist schon gestorben, weil andauernd nur diese Meldung erscheint (und nicht mehr verschwinden will):
                  "Reboot and Select proper Boot device or insert Boot Media in selected Boot device and press a key_"
                  Jetzt liegt es im Keller,..
                  "If you can dream it, you can do it."
                  ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ʘ‿ʘ ~~ Walt Disney ʘ‿ʘ

                  Comment


                  • #10
                    Ist also wohl wirklich die Festplatte abgeschmiert

                    Comment

                    Working...
                    X