laptop wacht von sleep modus nicht auf

  • hallo.


    ich habe mir das ubuntu 9.10 auf meinem hp laptop installiert. bei windows 7 ist alles kein problem nur wacht er ausm sleep modus nicht mehr bei ubuntu auf und ich muss ihn dann neustarten ...


    weiss jemand was man da machen kann?


    Lg

    Sin locura no hay aventura :D

  • willkommen im club
    hatte das problem auch, dass es bei mir nur jedes 2te mal nicht funktionierte (aber _wirklich_ jedes zweite mal nicht)
    hab aber keine lösung gefunden.

    Um ein tadelloses Mitglied einer Schafherde sein zu können, muß man vor allem ein Schaf sein. -- Albert Einstein (1879 - 1955)

  • laptop und sleep haben leider eine der unruehlichsten geschichten im kernel. bei dem einen release funktionierts, dann wieder nicht, dann wieder schon,... scheint eine diffizile angelegenheit zu sein.

    Willfähriges Mitglied des Fefe-Zeitbinder-Botnets und der Open Source Tea Party.

  • laptop und sleep haben leider eine der unruehlichsten geschichten im kernel. bei dem einen release funktionierts, dann wieder nicht, dann wieder schon,... scheint eine diffizile angelegenheit zu sein.


    oke - dann muss ich ihn halt ausschalten oder eingeschaltet lassen ;) aber nicht so schlimm... thx - vielleicht gehts ja irgendwann mal ...

    Sin locura no hay aventura :D

  • ist nicht nur am laptop ein problem
    ich hatte die distribution auf meinem desktop und da gings wie schon erwähnt, nur jedes zweite mal.

    Um ein tadelloses Mitglied einer Schafherde sein zu können, muß man vor allem ein Schaf sein. -- Albert Einstein (1879 - 1955)

  • ist nicht nur am laptop ein problem
    ich hatte die distribution auf meinem desktop und da gings wie schon erwähnt, nur jedes zweite mal.


    wieso hattest? wieder auf windows umgestiegen?
    ich werd ihn einfach ausschalten in zukunft... oder gleich eingeschaltet lassen... aber vielleicht gehts ja irgendwann mal :)

    Sin locura no hay aventura :D


  • ich habe mir das ubuntu 9.10 auf meinem hp laptop installiert. bei windows 7 ist alles kein problem nur wacht er ausm sleep modus nicht mehr bei ubuntu auf und ich muss ihn dann neustarten ...


    weiss jemand was man da machen kann?


    Ich hatte auf meinem Netbook genau das selbe Problem. Besonders nervig war das, wenn man das Gerät eine Weile nicht genutzt hat und es dann automatisch in den Ruhezustand gegangen ist ==> alles futsch.


    Bin unter anderem auch aus diesem Grund nach einer Weile wieder auf Windows umgestiegen.

  • stimmt, das ist echt doof... gleiches bei mir... ich verwend jetzt eh wieder primär windows, linux ist mir eh zu mühsam... für die uni wenn ichs brauch linux - und sonst: windows :-) windows 7 ist ohnehin sehr nett!
    sound geht bei mir im linux auch nicht... was auch etwas doof ist...

    Sin locura no hay aventura :D

  • nachdem ich komplett neu aufgesetzt habe, hab ich dadurch auch gleich ubuntu abgeschossen, eben wegen dem sleep Problem
    und nachdem es sich ja immer noch nicht gebessert zu haben scheint, werd ich es wohl nicht so schnell installieren ;)

    Um ein tadelloses Mitglied einer Schafherde sein zu können, muß man vor allem ein Schaf sein. -- Albert Einstein (1879 - 1955)

  • nachdem ich komplett neu aufgesetzt habe, hab ich dadurch auch gleich ubuntu abgeschossen, eben wegen dem sleep Problem
    und nachdem es sich ja immer noch nicht gebessert zu haben scheint, werd ich es wohl nicht so schnell installieren ;)


    wenn du nicht total der linux fan bist würd ichs mir überlegen ;-) ich habs jetzt am laptop nur oben wegen einer lva... danach fliegt ubuntu auch wieder runter =) windows ist mir doch sympatischer... da funktionieren diese dinge wie sound, sleep,... einfach von selbst :thumb:

    Sin locura no hay aventura :D

  • Naja, grundsätzlich hängen solche Sleep Probleme immer mit der Hardware zusammen, darum kann man auch keinen Standard Lösungsweg geben. Oft reicht aber ein Boot-Parameter, ein Treiber den man beim Schlafen-legen entladen muss oder, im schlimmsten Fall, muss man eine angepasste DSDT verwenden um irgendwelche ACPI Bugs der Hardware zu umgehen.


    Am besten sucht man bei Google nach "$MEINEHARDWARE linux sleep","$MEINEHARDWARE linux acpi" o.ä., wenn es ein halbwegs verbreitetes Modell ist, findet man i.d.R. auch eine Lösung.