Problem beim laden von Programmen

  • von heut auf morgen is mir mit winxp sp2 (tu lizenz) IRGENDWAS passiert (keine ahnung wie, das einzig mögliche wäre dass mir während ruhezustand/standby der akku ausgegangen ist)
    seit dem dauert booten statt ca 40 sec, über 2minuten
    und bei jedem programmstart, auch bei kleineren zB notepad, scheint das system VOLL belastet zu sein.. : programmstart dauert WESENTLICH länger als sonst, und der mauszeiger bewegt sich wärend der ladezeit nur ruckartig, bzw macht sprünge zwischendurch
    taskmanager zeigt mir (nicht immer) eine hohe cpu auslastung an, obwohl bei den einzelnen prozessen kaum was zu erkennen ist, und der leerlaufprozess hoch ausgelastet is..)


    ich hatte vor dem fehler weder einen bluescreen, noch wars nach einer installation
    defrag und chkdsk bringt nix, festplattenspeicher is auch genug frei auf c:
    systemwiederherstellung hat nicht funktioniert (mehrere punkte probiert)
    in der reparaturconsole gibts keine passende funktion, temp dateien hab ich gelöscht
    avast, spybot, adaware, hijackthis haben nix gefunden


    ausführen: "sfc /scannow" hab ich gefunden, aber noch nicht getestet, muss erst winxp cd finden (werde allerdings nach dem scan aufgefordert die cd einzulegen - heißt das fix dass es eine kaputte dll o.ä. gefunden hat?)


    bitte um hilfe, bin für jeden vorschlag offen :)

  • Jedes mal wenn das bei mir der Fall war, hat Windows grad im Hintergrund irgendwelche Updates runtergeladen bzw. installiert... Stell die automatischen Updates mal auf "Benachrichtigen, aber nicht automatisch downloaden oder installieren", falls dus nicht eh schon so hast. Dass das denn Systemstart beeinflusst glaub ich aber kaum Oo

  • Nagut vielleicht hilft dir das weiter:


    1. Windows-Logo beim Booten nicht anzeigen lassen
    Start > Ausführen > msconfig
    > Karteireiter "BOOT.INI"
    > multi(0)disk(0)rdisk(0).... anwählen
    > /NOGUIBOOT mit einem Häkchen versehen und OK


    2. Automatische Defragmentierung der Startdateien deaktivieren
    Such in der registry nach
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Dfrg\BootOptimizeFunction
    Wert von "Enable" auf "N" setzen, das sollte den Systemstart mal um einiges beschleunigen.


    Edit:
    irgendwie hauts mir da automatisch 2 Leerzeichen rein bei "BootOptimizeFunction"

  • Hallo,
    ich rate mal ins blaue hinein, aber es hört sich so an, als ob kein SW Problem vorliegt, sondern HW / (hoffentlich) Treiber nicht ganz astrein arbeiten.


    Deine komische CPU Auslastung könnte ein ständiges Warten auf die Festplatte sein.
    Besonders bei Notebooks kommt es oft vor, dass Windows von DMA auf PIO umschaltet. Ich glaub das passiert, wenn 5 Lesefehler in kurzer Zeit passieren oder so.
    Probier mal, zwei Videos gleichzeitig abzuspielen und ein große Datei zu kopieren. Irgendwas, wo die Festplatte viel rumspringen muss. Wenn das nicht mehr geht (im PIO ist oft ein mp3 schon zuviel des Guten) hast du schon einen Anhaltspunkt. Wenn es das ist, kann man das ganz einfach wieder im Gerätemanager, IDE interface, irgendwo in den Pulldown Menüs umstellen.


    Das mit dem Mauszeiger klingt eher nach einem Problem der Graphikkarte oder des AGP ports. Kann man Fenster noch herumschieben, ohne dass CPU Auslastung raufgeht? Da vielleicht ein paar Effekte deaktivieren , Treiber aktualisierenoder mal schauen, was so passiert wenn man das ganze als standard VGA adapter ohne AGP betreibt.


    Finally, normalerweise ist bei mir immer der USB chip Schuld, wenn man mal länger warten muss. Ich zB ein MSI board, das kackt bei jedem zweiten Windows Update den USB 2.0 support. Dem MSI support is anscheinend noch nie sowas passiert :rolleyes:


    Zu guter letzt : Knoppix! Nicht immer ist Windows schuld... Manchmal.... selten...