512mb Ram

  • Moment mal, 133-er sind eh besser als 100-er. Rams sind abwärtskompatibel! Das heißt, wenn du ein System hast, dass nur einen FSB von 100MHz unterstützt dann kannst du trotzdem einen 133 reinstecken, umgekehrt geht das natürlich nicht! Ich glaub du hast das vorige Posting falsch verstanden!


    J.Smith

  • Zitat

    Original geschrieben von Heavy


    Bei Singlesided kann es bei alten Systemen durchaus vorkommen dass der RAM nur zur Hälfte erkannt wird.


    weißt Du zufällig warum das so ist? (ich hatte bis jetzt immer genau das gegenteil angenommen. also dass die duoblesided neuer sind und man bei einem alten mainboard daher eher mit diesen probleme bekommt.)


    mit der bitte um aufklärung ;)

  • Naaaaa... *verzweifeltbin* ok hab ein MSI Motherboard, hab mein BIOS geupdatet (naja vom Stand 98 auf 2000 gebracht) und im .pdf <i>Handbuch </i> steht was von Singlesided , aber die RAM die ich dazubekommen habe (war ein Fertigcomputer) waren Doublesided dabei. Hmm neues Motherboard kaufen?? *zumSparschweinhinschau*

    Der beste Beweis, dass ausserirdische Intelligenz existiert, ist der dass bis jetzt noch keiner Kontakt zu uns aufgenommen hat

  • Ich hatte jetzt zufällig das selbe Problem wie du, allerdings handelte es sich bei mir um einen PII 400 mit einem Asus P2B Mobo. Zuerst kaufte ich singleside SDRAM mit 256 RAM. Trotz Biosupdate wurde nur die Hälfte erkannt. Umgetauscht auf Double Side mit dem selben Ergenbiss. Nun aber die Lösung (hat zumindest bei mir gefunkt), hab einfach den Riegel in eine andere Bank gesteckt und schon wurde der ganze Riegel erkannt :-) Das Problem bei Singleside Ram´s sind angeblich die hohe Speicherdichte mit denen "alte" Chipsätze nicht zurecht kommen.


    J.Smith


    PS.: wennst wirklich ein neues Board kaufen willst, wirds leider ein bisschen schwer werden ein passendes und günstiges für deinen CPU zu bekommen. Denn so ein Board wie das K7S5A (das auch SDRAM nimmt zu einem super Preis!) gibts leider nicht für P3 Prozis.

  • ja hab ich auch schon, ich glaub mein mainboard ist einfach zu alt..erkennt auch keine 80gb Platte und auch keine Geforce 4 Karte...
    ich bin auch Trottel, dass ich ma Sachen kauf, die net amal funktionieren bei mir *grrr* :D

    Der beste Beweis, dass ausserirdische Intelligenz existiert, ist der dass bis jetzt noch keiner Kontakt zu uns aufgenommen hat

  • Sind schon ein bisschen eigenartig deine Probleme. Denn ich habe in der Vergangenheit schon bei weit älteren Systemen (z.B AMD 200MHz, usw.) erfolgreich SDRAM erweiterungen durchgeführt und auch größere Festplatten verbaut. Ich kann mir nicht vorstellen, dass ein Rechner mit einem P3 700 auf so einem alten MOBO draufsitzt, dass keine passenden SDRAMS zu finden sind oder man größere Festplatten verwenden kann.
    Als letzten Tip kann ich dir nur sagen, trag den ganzen Rechner mit zum Händler und probierts ganz einfach ein paar Typen von Speicherriegeln aus.


    J.Smith

  • habe auch vor kurzem 2 neu 256mb riegel installiert. hatte am anfang auch das problem, dass nur 256mb erkannt wurden!
    auch wenn es sich blöd anhört: überprüfe nochmals, ob der speicher richtig gut in der bank sitzt. boote deinen pc mehrmals hintereinander. manche bios brauchen das einfach. :-)

  • hallo!
    Habe auch ein komisches RAM-Problem (DDR-Riegel):
    Beim Hochfahren, wenn der RAM-Test kommt und ich im BIOS nicht den Schnellstartmodus eingestellt habe, z&auml;hlt er die RAMs hoch und f&auml;ngt dann wieder von vorne an zu z&auml;hlen. Ist ne Endlosschleife. Habe schon versucht mit der Defaulteinstellung zu booten -> immer das selbe Problem.
    Ich starte momentan halt immer mit Schnellstartmodus und habe keine weiteren Probs mit den RAMs.
    Allerdings ist es auch gut m&ouml;glich, dass es ein Motherboardprob ist, da ich einen RAM-Test gemacht habe (http://www.memtest86.com) und dieser keinerlei Fehler fand (allerdings machte auch der eine Endlosschleife: fing immer wieder automatisch von vorne an). Achtung, falls jemand diesen Test machen will: dauert je nach PC &uuml;ber 5 Stunden!
    Falls wer einen Tip hat oder schon ein &auml;hnliches Problem hatte w&auml;re ich f&uuml;r Hinweise dankbar!


    cu, lj_scampo

  • Dann versuch ichs nochmal, ich glaube 4x habe ich nie abgewartet.. :rolleyes:


    Danke, ich werde hier dann das Ergebnis ein-editieren!


    [edit] Verflixt, Du hattest recht! Er z&auml;hlt 5x durch. Ist das bei DDR-RAMs so (bei meinen alten SDRAMs z&auml;hlte er nur 1x) oder von was h&auml;ngt das ab? Auf alle F&auml;lle danke f&uuml;r Deine Hilfe, hatte mir schon &uuml;berlegt, ob ich ins Gesch&auml;ft gehe um zu reklamieren! :thumb: [/edit]

  • Bei mir hat der alte rechner immer 3x durchgezählt ;) scheint irgendwie von mobo zu mobo sich zu unterscheiden. ich würde, bevor du reklamierst, dein "problem" in einer passenden newsgroup posten um zu schauen, ob bei anderen, mit dem selben mobo, auch 5x der ram durchlaufen wird.


    J.Smith

  • Bei meinem alten AOpen AX6BC mit Celeron566@850 zählts genau 4 Mal...da laß ichs laufen, weil den reboot ich sowieso nie (Linux ;)), auf meiner Windoof AMD XP Kiste hab ich Fast Boot eingestellt, auf die Dauer is das einfach zu mühsam...wobei man den Memory Test auch fast immer mit Esc abbrechen können sollte, wenns einen nervt :)